Help

Hibernate Core 3.6.5.Final is mainly a maintenance release with a couple of improvements.

Of interest are:

  • HHH-2225 caused a NullPointerException when a native SQL query was used to eager fetch a joined component.
  • HHH-6219 caused a memory leak when using Infinispan cache.
  • HHH-5598 improves support for Sybase; more information about Hibernate/Sybase integration can be found here.
  • Several Envers bugfixes and improvements.

For more details about Hibernate 3.6.5-Final, see the release notes.

The artifacts have all been published to the JBoss Nexus repository under the org.hibernate grouIUd.

The release bundles have been uploaded to SourceForge.

3 comments:
 
13. Jun 2011, 03:31 CET | Link
Jose Saramago

Does this mean that hibernate-entitymanager 3.6.5.Final is also available?

Maven cannot resolve it for me:

<dependencies>
        <dependency>
            <groupId>org.hibernate</groupId>
            <artifactId>hibernate-entitymanager</artifactId>
            <version>3.6.5.Final</version>
        </dependency>
    </dependencies>

    <repositories>
        <repository>
            <id>JBOSS</id>
            <name>JBoss Repository</name>
            <url>http://repository.jboss.org/nexus/content/groups/public-jboss/</url>
        </repository>
</repositories>

What repo should I be using? http://repository.jboss.org/maven2/ did not have it either.

Thanks in advance, Jose

ReplyQuote
 
21. Jul 2011, 11:15 CET | Link

Jose,

Please see http://community.jboss.org/wiki/MavenSettings for details.

Gail

 
27. Jul 2011, 14:33 CET | Link
lihonghua | 1078327732(AT)qq.com
<blockquote>
_Jose Saramago wrote on Jun 12, 2011 21:31:_<br/>

Does this mean that hibernate-entitymanager 3.6.5.Final is also available?

Maven cannot resolve it for me:



`<dependencies>
        <dependency>
            <groupId>org.hibernate</groupId>
            <artifactId>hibernate-entitymanager</artifactId>
            <version>3.6.5.Final</version>
        </dependency>
    </dependencies>

    <repositories>
        <repository>
            <id>JBOSS</id>
            <name>JBoss Repository</name>
            <url>http://repository.jboss.org/nexus/content/groups/public-jboss/</url>
        </repository>
</repositories>`

What repo should I be using? http://repository.jboss.org/maven2/ did not have it either.

Thanks in advance,
Jose
</blockquote>

Click HELP for text formatting instructions. Then edit this text and check the preview.
Post Comment